Actualizacion de .Net deja sin poder utilizar vSphere Client

Luego de ejecutar algunas actualizaciones de .Net sobre diferentes sistemas operativos Windows nos encontramos que al ejecutar el VMware vSphere Client aparece el error:

Error parsing the server “myserver.mydomain.com” “clients.xml”

file.

Login will continue, contact your system administrator.

luego
“The type initializer for ‘VirtualInfrastructure.Utils.HttpWebRequestProxy’ threw an exception.”

Este error se produce luego de la instalación de la actualización de .NET KB982168 http://support.microsoft.com/kb/982168

Para resolver el problema debemos remover la actualización KB980773 que viene incluída en el rollup update KB982168 de Microsoft .Net.

VMware ya tenía reportado el problema y su forma de resolverlo pero la misma no aplica a todas las situaciones: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1022611.

Slds!

Nicolás Solop.

LinkedinXingTwitter

2 Comments to “Actualizacion de .Net deja sin poder utilizar vSphere Client”

  1. Oscar Ivan Ocampo says:

    Ami me sucede exactamente el error que comentas, sin embargo para corregir el error de conexión hacia mi Esxi no encontre instalado ese parche en mi Windows Vista.

    Lei que se debe actualizar la versión de Vsphere Client, pero no he logrado saber de donde bajarlo.

    http://downloads.vmware.com/d/info/datacenter_downloads/vmware_vsphere_4/4#product_downloads

    llegue a esa Página pero no encuentro el enlace donde Descargarlo.

    Hay algún enlace directo para bajar el ejecutable en windows?

    De antemano Gracias por su ayuda

    Saludos

Dejanos tu comentario

Message