Actualizacion critica de Seguridad en VMware ESX y vCenter

El viernes 9 de Abril de 2010, VMware publicó el  VMSA-2010-0007 (alerta de seguridaD), que se encuentra catalogada como una actualización de alta criticidad dadas las múltiples vulnerabilidades encontradas en varios de sus productos.

A continuación haremos una breve descripción de la publicación.

Resumen de los productos alcanzados

  • VMware ESXi 4.0 anterior al patch ESXi400-201002402-BG
  • VMware ESXi 3.5 anterior al patch ESXe350-200912401-T-BG
  • VMware ESX 4.0 sin los patches ESX400-201002401-BG,ESX400-200911223-UG
  • VMware ESX 3.5 sin el patch ESX350-200912401-BG
  • VMware ESX 3.0.3 sin el patch ESX303-201002203-UG
  • VMware ESX 2.5.5 sin el Upgrade Patch 15.
  • VMware Workstation 7.0,
  • VMware Workstation 6.5.3 o anteriores,
  • VMware Player 3.0,
  • VMware Player 2.5.3 o anteriores,
  • VMware ACE 2.6,
  • VMware ACE 2.5.3 o anteriores,
  • VMware Server 2.0.2 o anteriores,
  • VMware Fusion 3.0,
  • VMware Fusion 2.0.6 o anteriores,
  • VMware VIX API para Windows 1.6.x,

Definiciones de los problemas encontrados

  • Windows-based VMware Tools Unsafe Library Loading vulnerability
  • Windows-based VMware Tools Arbitrary Code Execution vulnerability
  • Windows-based VMware Workstation and Player host privilege     escalation
  • Third party library update for libpng to version 1.2.37
  • VMware VMnc Codec heap overflow vulnerabilities
  • VMware Remote Console format string vulnerability
  • Windows-based VMware authd remote denial of service
  • Potential information leak via hosted networking stack
  • Linux-based vmrun format string vulnerability

Para todos aquellos que tengan alguna de las versiones anteriores descriptas y necesiten asistencia para aplicar dichas actualizaciones, no duden en ponerse en contacto con nosotros.

Fuente | vmware - VMSA-2010-0007 VMware hosted products, vCenter Server and ESX
Ing. Diego Quintana
VCP 410 – VCP 310 – VAC – VTSP
linkedin

.

No existen comentarios.

Dejanos tu comentario

Message